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Quick Start Guide
A Quick Guide for Redlien Account Executive
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Getting Started with 
Redlien Account Executive

Th ank you for using Redlien Account Executive, the premier Customer Relationship and 
Sales Account management application for Apple Macintosh OS X.  Redlien Account Ex-
ecutive is extremely user-friendly, with an inviting and intuitive user interface and features 
that work with “common sense.” Nonetheless, due to its depth of features and functions, this 
quick start guide will help you get going.

Starting Redlien Account Executive for the first time
Th e fi rst time you start Redlien Account Executive (RAE), and after you accept the End 
User License Agreement, an initial preferences window will guide you through the basic set-
tings required.  Th ese include your name and company information, default contacts folder,  
integration options with Apple’s iCal and Address Book, and type of e-mail delivery you 
would like to use.

Setting your Initial Preferences

Setting your Default Contact Database location
Th e Default Contact Database location is the folder where your contact database will be 
stored.  By default, this location is in your user directory’s Document folder, and named “Ac-
count Executive.”  By clicking on the “Select Location” folder, you can choose another place 
to store your database if you want.  The Database Name is optional, and allows you to name 
your database anything you like.



Re
d

lie
n

 A
cc

ou
n

t 
Ex

ec
u

ti
ve

 Q
ui

ck
 S

ta
rt

 G
ui

d
e

4

Publishing your Redlien Account Executive schedule to iCal
Redlien Account Executive allows you to publish your sales calendar with Apple’s iCal.  To 
publish to iCal, select the button “Publish to iCal Calendar”.  Once selected, you can choose 
which calendar  to publish your RAE events to.  If you like, you may also create a new calen-
dar dedicated specifi cally to your RAE event data.

Importing and Synchronizing your contacts from Address Book
Redlien Account Executive can import, and synchronize with, your existing Apple Address 
Book contacts.  To enable this, select the “Yes” button. 
Synchronization of your Address Book and Redlien Account Executive data allows you 
to make updates to your Address Book contact from within Redlien Account Executive.  
Changes made to RAE contacts will be sent to Address Book.  RAE will not delete any of 
your Address Book contacts, however.  To enable this synchronization, select the  “Sync Ad-
dress Book to Redlien Account Executive data” checkbox.

Setting your e-mail preferences.
Redlien Account Executive can send e-mail using either Apple Mail.app, Microsoft Entou-
rage, or directly from RAE.  If you choose to send e-mail from Redlien Account Executive, 
you will need to enter your name, e-mail address and server information you wish to use. 
If you chose to import your Address Book contacts, Redlien Account Executive will now 
import your contacts and open up the Main Window.
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Navigating the Main Window

Redlien Account Executive’s Main Window consists of fi ve diff erent sections, all designed to help 
you get the most out of your contact data.  Dashboard, Contacts, Schedule, Activity Log and 
Opportunities.

Dashboard View
Th e Dashboard view shows you what’s happening with your contact database.  With 37 diff erent 
graphical components to choose from, you can customize this view to suit your particular inter-
ests.  By default, Th e dashboard will show you:

- Monthly Calendar
- Key Account by Weighted Revenue
- Key Open Opportunities by Total Revenue
- Total Weighted Revenue in the last 180 days
- Total Weighted Profi t in the last 180 days
- Opportunities Pipeline
- A random “Famous Quote”
- Today’s follow up calls
- Th e top 5 contacts by their average call duration
- Th e top 5 contacts by amount that you call them
- Your call volume for the last 30 days.
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You can change any of these components by either selecting (while in the Dashboard view) Tools 
> Dashboard Manager... from the menu, or by right-clicking anywhere on the dashboard itself.

To add a Dashboard component, select one of the available components on the left hand side 
of the window, and click any one of the three “Add >>” buttons in the middle.  To re-arrange 
how components will be displayed in their respective columns, select the component you wish 
to move in one of the right-hand listings, and drag it within its column to set its location.  To 
remove a component from a column, select that component from one of the column listings on 
the right, and click the appropriate “Remove>>” button.

Available Dashboard Components:

% of Profi t by Opportunity Type (Chart)
% of Revenue by Opportunity Type (Chart)
Activity Volume, Last 30 Days (Chart)
Contact Conversion Ratio (Chart)
Contact Qualifi cations (Chart)
Contacts by Lead Source (Chart)
Key Account by Weighted Profi t (List)
Key Companies by Realized Profi t
Key Companies by Realized Revenue
Key Companies by Weighted Profi t
Key Companies by Weighted Revenue
Key Open Opportunities by Total Profi t
New Business Profi t, last 180 Days
Open Tasks
Opportunities Pipeline by Probability
Profi t by Lead Source
Profi t by Territory
Repeat Business Profi t, Last 180 Days

Repeat Business Revenue, Last 180 Days
Revenue by Lead Source
Revenue by Territory
Top Selling Products
Total Realized Profi t, Last 180 Days
Total Realized Revenue, Last 180 Days
30 Day Calendar
Today’s Events
Key Accounts by Weighted Revenue
Key Open Opportunities by Total Revenue
Total Weighted Revenue, Last 180 Days
Total Weighted Profi t, Last 180 Days
Opportunities Pipeline
Famous Quotes
Today’s Follow Up Calls
Top 5 Contacts by Average Call Duration
Top 5 Contacts called
Call Volume, Last 30 Days
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Contacts View
Contacts view is your primary listing of the contact data stored in your database.  Using the 
“View” menu, you can set various options like listing colors, contact icon, the columns of the list 
and more.  Th is view is made up of 5 diff erent sections which include a group listing, browser 
panel, info pane, contact listing and preview pane.

1

2

3

4

5

1 Group Listing

2 Browser Panel

3 Info Pane

4 Contact Listing

5 Preview Pane

Th e Main Window Contact View showing an open 
Info Pane, Browser Panel and Preview Pane
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Group Listing
Th e group listing is always available to all views except dashboard.  When you select a particular 
group within the listing, Redlien Account Executive fi lters all other data views (contact listing, 
schedule, activity log and opportunities) to use only the contacts within that group.  You may 
edit your groups under the Edit menu.

Browser Panel
Th e browse panel is one of the more powerful features of Redlien Account Executive.  Using 
this, you can fi lter your contacts (and their data) by any of 85 unique fi elds.  Combined with the 
info and preview pane and a custom list view, you can easily see just about anything you wish to 
on a contact in a very easy and quick manner.  Activate the browser panel by selecting a browse 
category from either the Browse button on the Main Window (except in Dashboard) or from 
the View > Browse By menu item.  Th e browser panel is accessible from all Main Window views 
except Dashboard.  When you select a browse category, all of the Main Window data is fi ltered 
accordingly.  Th is includes your contact listing, schedule, activity log and opportunities.  To close 
the browse panel, either double-click on a Group, right-click within the browse pane and select 
“Hide Browser” or use the View > Browse By > Hide Browser menu item.

Showing the Browse Panel available options.  
85 fi elds to browse your contacts with!

Use the “Browse” button at the top right of the Main Window to browse 
through all of your contacts however you like.
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Info Pane
Th e info pane gives an overview of whatever item is selected in the right hand side of the Main 
Window.  It can be opened either by clicking and dragging on the resize “dimple” at the bottom 
left of the main window, or by using the View > Info Pane menu item.

When you click on an item in the Main Window (i.e. contact, opportunity, etc.),  Info Pane will 
show relevant data for that item  Th is pane is available to all views except dashboard.  Right-
clicking on this panel will allow you to print whatever is in this pane or toggle between a white 
background and the color of the contact selected (or contact’s color of an item selected).

Info pane showing a contacts 
overview information

Info Pane showing a phone call 
selected in the Activity Log

Th e Info Pane resize “Dimple” 
when closed

Info Pane without the Contact Color Background Selected, 
showing the Right-Clicked menu .
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Contact Listing
Th is is the main contact listing where you select and manage your contacts.  Th e contact listing 
has many ways to display your data.  Under the “View” menu item, you can create new list views 
(presets which allow you to show diff erent columns in your contact listing), set how color is ap-
plied to your contact list and display a color-coordinated contact icon.  Right-clicking 
on a contact will also allow you to access your available activity options in a convenient manner.

Th e Contact Listing
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Preview Pane
Th e preview pane is another innovative feature of Redlien Account Executive that helps you work 
with your contacts quickly and easily.  To activate this, click and drag the “dimple” at the bottom-
middle of the Contacts view upward, or select the View >  Preview Pane menu item.

Th e preview pane shows select activity information for any single contact you have selected in the 
Contact Listing.  Th e activity logs displayed are: Calls, Notes, Events, Tasks and Opportunities.  
Preview Pane will also show basic contact information like address, phone numbers and 
categorization data.  You can control how Preview Pane presents its information by right-clicking 
anywhere on the Preview Pane data.

Th e Preview Pane

Th e Preview Pane showing the contacts call log
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Schedule View

Schedule view includes several options for seeing what’s on your schedule, including tasks, as 
well as upcoming follow up phone calls.  All contact events that you create in Redlien Account 
Executive, as well as follow-up phone calls and tasks, show up in this pane.  All task and sched-
uled events viewed are fi lterable by which group / browse by fi lter you have applied.

Calendar
Th e calendar can be viewed in either monthly, 1 day, 5 day (work week - Monday - Friday), 7 day 
(Sunday - Saturday) or Listview.  To switch between views, either select one of the buttons at the 
bottom of the calendar, or use the View > Schedule View > menu options.  In addition, by press-
ing Apple-Left arrow or Apple-Right arrow, you can navigate through the graphical calendar 
views (1,5,7 or Month view).  A drop-down list at the bottom of the screen allows you to fi lter 
the calendar for specifi c event types and to show tasks or not.

Th e Schedule View, showing the 5 day Calendar (Monday - Friday)
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Scheduled Events
Th ere are few diff erent ways to add a new event to Redlien Account Executive.  Th e easiest meth-
od is to select a contact in the Contact Listing, then select the Contact > New Scheduled Event... 
menu item.  Th is will bring up the Event Window, allowing you to set start and end times, enter 
notes, URL’s and address information as well as a few other options.  If you have selected to syn-
chronize your calendar with iCal, you will also be able to set repeating and alarming options for 
this event.

In addition to the above method, you may also add a new event by right-clicking on the monthly 
calendar and selecting “Create New Event...”.  Th is will bring up the New Event Window.  If you 
have a “My Contact Record” selected, or if you have a contact selected in the Contact Listing, this 
event will be automatically linked to a contact.  If no contact is selected, and you do not have a 
“My Contact Record”, then the New Event will not be linked to any particular contact.  To link 
the event to a contact, select a contact from the “Contact Linked to Event” option at the bottom 
of the New Calendar Event window.  Clicking on a event will bring up a overview on the Info 
Pane (if open).  Right-clicking on an event will allow you to edit the event, view the contact, or 
delete the event.

Tasks
Open tasks with due dates are automatically added to the calendar system when you create them.  
Th is allows you to see upcoming tasks that are open with a defi nite due date.  Selecting a task in 
the calendar view will show an overview in the Info Pane (if open).  Double clicking on the task 
will open up the task for editing.

Th e Contact Event and Task Window.
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Follow up Calls
In the course of your sales work, making phone calls is a central part of your life.  Redlien 
Account Executive creates a separate section for follow up phone calls to refl ect the importance 
of them.  Th e top right listing of follow up calls allows you to see who you’ve scheduled to call 
after you have already called them once.  To schedule calls to contacts you are approaching for 
the fi rst time, or other types of calls like conference calls, we recommend creating them as New 
Events.  All follow-up calls can be seen here, color coded according to their date.  Follow up calls 
that you have not done by today’s date will be shown in red, calls scheduled for today are shown 
in blue, and calls scheduled in the future are shown in grey.  You may toggle showing missed 
follow up calls on and off  by right-clicking in the Follow Up calls listing and selecting the “Show 
Follow Up Calls from Before Today” option.  To make a new call, either double-click on one of 
the names in the list, or press the “Call...” button at the bottom of the listing.  You can also view 
that contact by selecting the “View Contact” button.

Th e Schedule View, highlighting the Follow Up Calls listing
Follow up calls scheduled for today are marked in Blue.

Past (missed) follow up calls are marked in Red. 
Future follow up calls are marked in Grey.

Toggle showing Past follow up calls by right-clicking on the Follow Up Calls listing
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Activity Log

Th e activity Log shows everything that you have done with your contacts, including: Calls, 
Events, Meeting Notes, Contact Notes, E-mail’s, Opportunities, Tasks and Attachments.  Th is 
view allows you to fi lter by date range using the controls at the bottom of the listing.  To fi lter by 
a date range, simply click on the Filter Dates box, select which dates you would like to view, and 
the log will automatically update itself.  Two “quick date” buttons show what you did in the last 24 
hours (today) and the last 30 days.  
As with the Schedule view, any fi lters applied to the contact listing also apply for the Activity 
Log.  For example, if you wish to see all the calls made to a particular company in the last 30 days, 
you can Browse By Company, select the company you wish to view, and click on the Last 30 Days 
button at the bottom of the Activity Log view.  Click on the grey triangle to the left of “Calls” in 
the Activity listing, and it will show you all the phone calls made to that company, including to 
which contact within that company.
Selecting any of the activities in the log will show an overview in the Info Pane (if open).  Double 
clicking will open that activity, and by right-clicking, you can edit the activity, view the contact 
associated with the activity, or delete the activity.
Th e Activity Log can be printed. To do so, simply have the Activity Log view showing and go to 
File > Print.  Th is will print whatever is shown in the current listing.

Th e Activity Log View, with no date or browser fi lter applied, and an event selected showing in the Info Pane .
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Opportunities

Th is screen provides you with a view into your sales opportunities.  As with the Schedule and 
Activity Log, for whatever contacts you have fi ltered for using Browse By, Group selection, or 
Find, only those contacts with opportunity data will show up in the Opportunities listing.
Th ere are two diff erent ways to view your opportunities: A Simple and Extended view.  To toggle 
between them, click on the button “Filter Options” to the right of the opportunities listing.  In 
addition you may export as a tab-delimited text fi le the data that is shown in the opportunities 
listing from that button as well.  Using the fi lter options to the right of the opportunities listing, 
you can fi ne tune the opportunities viewed.
Double clicking on any of the opportunities will open up that opportunity for edit.  As with the 
other views, selecting an opportunity from the list will show an overview in the Info Pane 
(if open).

Th e Opportunity view, with no fi lters applied, showing a selected opportunity in the Info Pane
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Creating and Working with Contacts

Creating a new contact

Creating a new contact for use in Redlien Account Executive is easy and quick!  Simply click on 
the button “New Contact” at the top of the Main Window, or select the Contact > New Contact 
menu item.
When you create a new contact, you’ll be presented with the Contact Window, shown below.  Th is 
window provides you with several options to help you categorize, manage and perform activities 
with that contact.  Th e sections available are: Overview, Detail, Personal, Company, Activity, 
Opportunities, Tasks and Attachments.

A new Contact Window, shown with no data entered.
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Entering and saving your contact data

Redlien Account Executive saves all the data you enter into your contact record automati-
cally whenever you close (or otherwise move on from) the contact you’re viewing.  To register a 
change in a particular fi eld (like Company or Name), you must also move away from that fi eld 
before closing the Contact Window.  You can do so by pressing Tab (which will move you off  to 
the next fi eld) or just click on another fi eld.  In addition, if you do not enter a name or company 
for a new contact window, Redlien Account Executive will ask you if you wish to save the record.

To change the drop-down lists (i.e.. Industry, Contact Type, etc.), you can use the 
Tools > Manage User Lists... menu item.  Th is will allow you to select from 28 diff erent drop-
down lists that are used in Redlien Account Executive, and change the values that are presented 
to you.  Th is helps you to maintain a data conformity within your contact database, so you can 
easily fi nd and categorize your information.

Manage User Lists window, selected from the Tools > Manage user Lists... menu allows you to 
change the drop-down lists data throughout Redlien Account Executive.

An example of a drop-down list, 
the Industry listing from the Contact Window Detail Section.

Use the  Manage User Lists tool to modify this list.
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Contact Window Overview Section
Th e Overview section provides a quick snapshot of your contact’s activity.  Controlled in a 
similar method as the Main Window’s Preview Pane, you may set its options by right-clicking 
directly on the Overview.

Contact Window Detail Section
Th e Details section is your main data input section for your contact record.  Th is section contains 
items like name, company, telephone, title and other common information.  
In addition, you can set categorization and grouping for your contact in this section.

One of the automation features of Redlien Account Executive is detecting when you are entering 
a new contact with a company that you already have in your database.  If you create a new contact 
with the same company name as another in your database, RAE will ask you if you wish to use 
that company data.

Name and Company Auto-Parsing
Redlien Account Executive will try to automatically “parse”  names and address information that 
you enter.  Th is allows you to search and/or fi lter by categories like First Name, Last Name, City 
and other discrete information points, while still providing a quick and simple user-interface.  To 
check that Redlien Account Executive has parsed the name and address you entered correctly, you 
can click on the “...” button next to the appropriate fi eld.  Th is will bring up a dialog box that you 
can enter data directly into.

Contact Window Overview Section, with an open Opportunity Log
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Contact Color
You can assign your contacts diff erent colors by using the button at the left of the header on the 
Contact Window.  You can choose from Blue, Teal, Orange, Red, Purple, Yellow and Green.   To 
view your contact color in the Main Window contact listing, use the View > Contact List Colors 
> Contact Color menu item.  You can sort your contacts by color in the Main Window contact 
listing by fi rst enabling contact icons in the contact listing using the View > Show Contact Icons 
menu item, then pressing the heading at the top of the list.

Contact Window Detail Section

Contact color button

Contact Window Detail Section

Direct input button

Assign your contacts
to groups here
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Contact Window Personal Section
Th e Personal section of the Contact Window contains information relating to the contact’s home 
address, picture, and the User Defi nable fi elds.  To add a contact picture, you can drag a .jpeg 
(.jpg) picture on to the blank space to the left of the contact’s home information, or use the 
Contact > Add / Edit Contact Picture menu item.
To modify the User Defi ned fi elds, use the Tools > Manage User Fields... menu item.  You can set 
these fi elds to have a custom label, as well as a custom data type (such as Date, currency or integer 
only).  When changing the data type of a user fi eld, you must restart Redlien Account Executive 
to make those changes take eff ect.

Contact Window Company Section
Th is section allows you to store company-specifi c data relating to your contact, additional contacts 
within the company, and additional address, phone and e-mail information.

Additional Contacts
Th is listing allows you to maintain a list of additional people, and their relationships, that are as-
sociated with contact you are currently editing.  To add a new additional contact, click the “Add” 
button at the left of the Additional Contact listing.  Th is will bring up a dialog window allowing 
you to enter the person’s name, phone number, title and other pertinent data.  In addition, you can 
keep track of their relationship to your main contact with the Relationship drop-down list.  For 
instance, you can store your contact’s administrative assistant’s name in this section, and assign a 
relationship of “Contact’s Assistant.”

Contact Window Personal Section, showing a contact picture being edited
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Redlien Account Executive will automatically place any contacts in your database of the same 
company name within the Additional Contacts listing.  Th is allows you to “at-a-glance” see who 
else works for that particular company, as well as easily access their data, and provide relationship 
information as well.

Additional Locations
Th is section allows you to store an unlimited number of e-mail, telephone and addresses for your 
contact.  Also, addresses stored here are available to your Additional Contacts Offi  ce Location 
drop-down list.  To add a new Additional Location, click on the “Add” button at the right of the 
Additional Location listing, select which type of location you wish to add, and enter the appro-
priate data.

Additional Contact dialog window

Additional Addresses dialog window
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Contact Window Activity Section
Th e Contact Window Activity Section is your control center for everything that you do with 
a contact on a regular basis.  From here, you can record new phone calls, events, meeting notes,  
contact notes and send e-mail’s.  A fi lterable listing of all your contact activity history is available, 
as well as sales categorization like priority, qualifi cation, last call result and more.

History Listing.
Th is window shows your activity history for the contact.  By clicking on the checkboxes at the 
top of this listing, you can fi lter what types of information you see.  To open an item for editing 
or viewing, double-click on the item or press the “View Item” button at the top right of the listing.

Contact Window Activity Section
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Contact Window Opportunities Section
At the heart of any sales contact database is, naturally, sales opportunities.  Th e Opportunities 
Section is where you create, view and edit new opportunities for your contact.  You can fi lter the 
listing based on open, won, suspended or lost items, and get a overview of your visible oppor-
tunities at the right.  Selecting an opportunity will show you an overview of that opportunities 
profi t, revenue, estimated close date and how many days open the opportunity has been.

Contact Window Opportunity Section

Opportunity Window with 1 product added to the opportunity.
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Contact Window Tasks Section
Th is section allows you store and modify your contact tasks.  A listing at the right of the screen 
will show you all of your contacts upcoming events.

Contact Window Attachments Section
Here you can store your contact’s attachments, either internet or fi le based.  In addition
to this listing, you can view all of your contact attachments using the 
Tools > File Library menu item.

Contact Window Tasks Section, showing editing a task

Contact Window Attachments Section, showing adding a new Internet attachment
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